.NET Framework 4.5.x/4.6.x 言語パックには .NET Framework 4.5.x/4.6.x が必要です。マイクロソフトダウンロードセンターから .NET Framework 4.5.x/4.6.x をインストールし、セットアップを再度実行してください。| 原因と対処

.Net Frameworkインストール時に発生する".NET Framework 4.5.x/4.6.x 言語パックには .NET Framework 4.5.x/4.6.x が必要です。マイクロソフトダウンロードセンターから .NET Framework 4.5.x/4.6.x をインストールし、セットアップを再度実行してください。"の原因と対処に関して説明します。


スポンサード リンク

エラーメッセージ:
.NET Framework 4.5.x/4.6.x 言語パックには .NET Framework 4.5.x/4.6.x が必要です。マイクロソフトダウンロードセンターから .NET Framework 4.5.x/4.6.x をインストールし、セットアップを再度実行してください。

エラーメッセージ(英語):
The .NET Framework 4.5.x/4.6.x (language) requires the .NET Framework 4.5.x/4.6.x. Please install the .NET Framework 4.5.x/4.6.x from the Download Center and rerun Setup.

エラー原因:
.NET Framework言語パックのインストールに失敗しました。言語パックを導入する前に、ネーティブなバージョンの.NET Frameworkをインストールする必要があります。.

対処:
ネーティブ(日本語など)のバージョンの.NET Frameworkをインストールしてから言語パックをインストールしてください。


スポンサード リンク



[.Net framework インストールエラー 一覧に戻る]


(ご注意) 本サイト内の内容を使用して発生したいかなる時間的損害、金銭的損害あるいはいかなる損害に対して、いかなる人物も一切の責任を負いません。あくまでも個人の判断で使用してください。
本内容は調査した時点(2016年4月)です。環境や時期により情報が異なる場合があります。